Edit Layer Externally
Previous Topic  Next Topic 

The Layer > Edit Externally command saves the current bitmap layer to a file, then opens that file in the external graphics editing program of your choice. The current frame is then locked from modification until you do Layer > Finish Editing Externally.

To specify the external editor to use, the mechanism used to start it up, and the type of file used to open the layer in the external graphic editor, see the Edit Images tab of the Edit > Preferences dialog.

See also: Using an external graphics editor